Задать вопрос
31 августа, 01:35

1) Составьте программу вычисления произведения S=1*2+3*4+5*6 + ... + 101*102 (в паскале)

2) составьте программу вычисления суммы S=0.5+1.5+2.5 + ... + 98.5+99.5

+5
Ответы (1)
  1. 31 августа, 04:27
    0
    1)

    var

    com, i:integer;

    begin

    for i: = 1 to 101 do

    if i mod 2 = 1 then

    com: = com + i * i+1;

    Writeln (com) ;

    end.

    Результат:

    176902

    2)

    var

    sum, x:Real;

    begin

    while x < 100 do begin

    sum : = sum + x;

    x: = x + 0.5

    end;

    Writeln (sum) ;

    end.

    Результат:

    9950
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) Составьте программу вычисления произведения S=1*2+3*4+5*6 + ... + 101*102 (в паскале) 2) составьте программу вычисления суммы ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы