Задать вопрос
28 июня, 03:54

Составьте программу вычисления произведения S=1*2+3*4+5*6 + ... + 101*102 (в паскале)

+3
Ответы (1)
  1. 28 июня, 04:15
    0
    Var i, a1, a2:integer;

    sum:longint;

    begin

    a1:=1;

    a2:=2;

    sum:=0;

    while (a1<102) or (a2<102) do

    begin

    sum:=sum + (a1*a2) ;

    a1:=a2+1;

    a2:=a1+1;

    end;

    writeln (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу вычисления произведения S=1*2+3*4+5*6 + ... + 101*102 (в паскале) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Отметьте и последовательно соедините на коорд. плоскости точки, координаты которых приведены в двоичной системе счисления: (101,101) (101,101000) (11001,101000) (11001,101) (10100,101) (10100,11110) (1010,11110) (1010,101) (101,101)
Ответы (1)
1) Составьте программу вычисления произведения S=1*2+3*4+5*6 + ... + 101*102 (в паскале) 2) составьте программу вычисления суммы S=0.5+1.5+2.5 + ... + 98.5+99.5
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Выбрать правильную запись числа 21310 в развернутой форме: 1) 2∙102+1∙101+3∙10 0 2) 3∙102+1∙101+2∙100 3) 2∙103+1∙102+3∙10 1 4) 2∙22+1∙21+3∙2 0
Ответы (1)