Задать вопрос
14 апреля, 03:49

Спортсмен в первый день пробежал 5 км а последующие 9 дней на 5% больше то предыдущего дня. Выведете на экран километраж за каждый день и найдите, сколько спортсмен пробежал за 10 дней.

+5
Ответы (1)
  1. 14 апреля, 06:37
    0
    Program pr1;

    Uses Crt;

    Var

    n, i:integer;

    a, b, s:real;

    begin

    ClrScr;

    s:=5;

    a:=5;

    for i:=2 to 10 do

    begin

    a:=a*1.05;

    s:=s+a;

    end;

    writeln ('Спортсмен пробежал за 10 дней:', s) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Спортсмен в первый день пробежал 5 км а последующие 9 дней на 5% больше то предыдущего дня. Выведете на экран километраж за каждый день и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Введите с клавиатуры три числа если все числа отрицательны и не равны между собой то замените числа их квадратами и выведете результат на экран если все числа равны 0 то сделайте их соответственно равными 5, 20,15 и выведете результат.
Ответы (1)
Начав тренировки, спортсмен пробежал в первый день 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Сколько он пробегал за каждый день тренировки? Какой суммарный путь пробежит спортсмен за 7 дней?
Ответы (1)
Составить программу на языке Паскаль. Спортсмен в первый день пробежал 10 км. Каждый следующий день он увеличивал дневную норму на 10% от нормы предыдущего дня. Через сколько дней спортсмен будет пробегать более 20 км в день?
Ответы (1)
Спортсмен в первый день пробежал 8 км. Каждый следующий день он увеличивал дневную норму на 10% от нормы предыдущего дня. Определить, через сколько дней спортсмен пробежит суммарный путь 40 км. Задача в Pascal
Ответы (2)
Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за 7 дней? Составить программу в паскале помощью цикла repeat.
Ответы (2)