Задать вопрос
12 сентября, 17:51

Составить программу находящую площадь и периметр квадрата по введенным с клавиатуры значениям его стороны (нужно решить в паскале)

+5
Ответы (1)
  1. 12 сентября, 21:07
    0
    Var

    num: real;

    begin

    write ('Введите сторону квадрата: ') ;

    read (num) ;

    writeln;

    writeln ('Периметр квадрата (P) : ', num * 4) ;

    writeln ('Площадь квадрата (S) : ', sqr (num)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу находящую площадь и периметр квадрата по введенным с клавиатуры значениям его стороны (нужно решить в паскале) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы