Задать вопрос
13 июня, 03:51

Составить программу находящую площадь и периметр квадрата по введенным с клавиатуры значениям его стороны

+3
Ответы (1)
  1. 13 июня, 06:18
    0
    Var

    num: real;

    begin

    write ('Введите сторону квадрата: ') ;

    read (num) ;

    writeln;

    writeln ('Периметр квадрата (P) : ', num * 4) ;

    writeln ('Площадь квадрата (S) : ', sqr (num)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу находящую площадь и периметр квадрата по введенным с клавиатуры значениям его стороны ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу находящую площадь и периметр квадрата по введенным с клавиатуры значениям его стороны (нужно решить в паскале)
Ответы (1)
1. составить программу и алгоритм находящую сумму цифр трехзначного числа 2. составить программу и алгоритм находящую все простые делители заданного числа
Ответы (1)
Помогите составить программу в Паскале. Составить программу, формирующую массив из 10 дробных чисел вводом с клавиатуры и находящую суму всех его элементов.
Ответы (1)
Составить программу, которая выполняет подсчет размера оплаты за электроэнергию по введенным значениям расхода электроэнергии и тарифа (тариф - стоимость 1 кВт*ч)
Ответы (1)
Уберите лишние скобки у данного логического выражения: y eqv (((x and y) or y) xor (x imp (x xor y))) а затем напишите программу, которая по введённым значениям x и y типа Bool, вычисляла бы истинно или ложно данное логическое выражение. vbs
Ответы (1)