Задать вопрос
12 сентября, 10:58

Составить программу, которая выполняет подсчет размера оплаты за электроэнергию по введенным значениям расхода электроэнергии и тарифа (тариф - стоимость 1 кВт*ч)

+4
Ответы (1)
  1. 12 сентября, 13:28
    0
    Var a, b:integer;

    begin

    writeln ('Введите расход электроэнергии') ;

    read (a) ;

    writeln ('Введите тариф') ;

    read (b) ;

    writeln ('Оплата за электроэнергия = ', a*b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая выполняет подсчет размера оплаты за электроэнергию по введенным значениям расхода электроэнергии и тарифа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, вычисляющую какую сумму денег нужно платить за электроэнергию, если у пользователя программы запрашивается количество КВт электроэнергии, которое было израсходовано за расчѐтный месяц, и какова плата за 1 КВт электроэнергии.
Ответы (1)
Провайдеры мобильной связи предлагают два тарифа. Первый тариф: "Безлимитные звонки по региону. 2000 минут на телефоны провайдера других регионов России. 300 СМС-сообщений в месяц на сотовые телефоны региона.
Ответы (1)
Уберите лишние скобки у данного логического выражения: y eqv (((x and y) or y) xor (x imp (x xor y))) а затем напишите программу, которая по введённым значениям x и y типа Bool, вычисляла бы истинно или ложно данное логическое выражение. vbs
Ответы (1)
Составить программу находящую площадь и периметр квадрата по введенным с клавиатуры значениям его стороны
Ответы (1)
Составить программу находящую площадь и периметр квадрата по введенным с клавиатуры значениям его стороны (нужно решить в паскале)
Ответы (1)