Задать вопрос
10 декабря, 16:55

Напишите программу, вычисляющую какую сумму денег нужно платить за электроэнергию, если у пользователя программы запрашивается количество КВт электроэнергии, которое было израсходовано за расчѐтный месяц, и какова плата за 1 КВт электроэнергии.

+1
Ответы (1)
  1. 10 декабря, 20:45
    0
    Program kBt;

    uses crt;

    var

    kBte, kBt1, sum:real;

    begin

    clrscr;

    writeln ('vvedite lo-vo KBt: ') ;

    read (kBte) ;

    writeLn ('vvedite cenu za 1 KBt: ') ;

    read (kBt1) ;

    sum:=kBte*kBt1;

    writeln ('Neobhodimo oplaltit ', sum) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, вычисляющую какую сумму денег нужно платить за электроэнергию, если у пользователя программы запрашивается количество ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Создайте программу последуещему сценарию: У пользователя запрашивается длина стороны. На холсте случайным цветом рисуется пятнадцать-угольник с заданной длинной стороны и заливается случайным цветом. У пользователя запрашивается количество фигурок.
Ответы (1)
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Задание #1 Напиши программу, вычисляющую периметр и площадь прямоугольника. Используй для этого длину и ширину прямоугольника, которые вводятся с клавиатуры.
Ответы (1)
Умоляю, помогите с Паскалем 1. Пользователь вводит неотрицательное однозначное число A. Написать программу: вычисляющую в случае ввода 1 - площадь круга с радиусом A, вычисляющую в случае ввода 2 - площадь квадрата со стороной A, вычисляющую в
Ответы (1)
Рассчитайте количество часов, которое вы тратите на выполнение домашнего задания в день, если среднее количество предметов в день и среднее время (в минутах), затрачиваемое на подготовку к каждому предмету, запрашивается у пользователя вашей
Ответы (1)