Задать вопрос
13 марта, 04:17

Помогите составить программу в Паскале.

Составить программу, формирующую массив из 10 дробных чисел вводом с клавиатуры и находящую суму всех его элементов.

+1
Ответы (1)
  1. 13 марта, 04:51
    0
    Var

    a: array[1 ... 10] of real;

    i: integer;

    b: real;

    begin

    for i : = 1 to 10 do

    begin

    Write ('Введите ', i, '-ый элемент массива ') ;

    Readln (a[i]) ;

    b : = b + a[i];

    end;

    Writeln ('Сумма равна ', b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите составить программу в Паскале. Составить программу, формирующую массив из 10 дробных чисел вводом с клавиатуры и находящую суму ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу, формирующую массив из 10 дробных чисел вводом с клавиатуры (см. пример) и находящую сумму всех его элементов. Ответ написать как пишут в паскале.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)