Задать вопрос
3 ноября, 09:35

Напишите программу: Посчитать количество четных цифр в числе, введенном с клавиатуры. pascal

+1
Ответы (1)
  1. 3 ноября, 10:56
    0
    Var

    a, b, k : integer;

    begin

    k : = 0;

    write ('введите число: ') ;

    readln (a) ;

    while a 0 do

    begin

    b : = a mod 10;

    if b mod 2 = 0 then inc (k) ;

    a : = a div 10

    Writeln ('Чётных: ', a) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу: Посчитать количество четных цифр в числе, введенном с клавиатуры. pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике