Задать вопрос
30 сентября, 06:27

С клавиатуры вводится текст. Посчитать сколько букв "е" в слове введённом с клавиатуры.

+5
Ответы (1)
  1. 30 сентября, 08:09
    0
    Var s:string; k, i:integer;

    begin

    write ('Введите слово: ') ; readln (s) ;

    k:=0;

    for i:=1 to length (s) do

    if s[i]='е' then k:=k+1;

    writeln ('В слове ', s,' буква а встречается ', k,' раз') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры вводится текст. Посчитать сколько букв "е" в слове введённом с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)
Нужно подробное написание программы в pascalABC 1) С клавиатуры вводится число в интервале от 1 до 999. Написать программу, которая определяет количество цифр во введенном числе.
Ответы (1)
Напишите программу: Посчитать количество четных цифр в числе, введенном с клавиатуры. pascal
Ответы (1)