Задать вопрос
30 сентября, 04:05

Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a и b и выводит их на экран

+3
Ответы (1)
  1. 30 сентября, 05:08
    0
    var a, b:integer;

    begin

    writeln ('Введите A') ;

    read (a) ;

    writeln ('Введите B') ;

    read (b) ;

    if a>b then writeln ('Наибольшее число: ', a)

    else writeln ('Наибольшее число: ', b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a и b и выводит их на экран ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Со ставьте программу, которая находит большее из двух чисел введённых с клавиатуры чисел a, b и выводит его на экран
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Помогите написать программы ... Задача 1 Напишите программу, умеющую проверить положительное ли число, введённое с клавиатуры Задача 2 Напишите программу в которой из двух введенных с клавиатуры чисел, большее из них выведется на экран Задача 3
Ответы (1)
Написать программу, которая для случайно введенных с клавиатуры числе а, в, с выполняет действия: а) Четные числа делит на 2 и результат выводит на экран б) нечетные числа выводит на экран без изменений
Ответы (1)