Задать вопрос
21 июня, 08:03

Массив содержит значения 5 температур в градусах Цельсия (Тс) : - 5, - 3, 1, 11, 19. Составить программу перевода этих значений в Кельвины (Тк) и вывод их (Тк=Тс-273).

Pascal ABC

+2
Ответы (1)
  1. 21 июня, 10:32
    0
    Const Tc: array[1 ... 5] of integer = (-5, - 3, 1, 11, 19) ;

    var i:integer;

    begin

    writeln (' Tc Tk') ;

    for i:=1 to 5 do writeln (Tc[i]:2,' ', Tc[i]-273:5) ;

    end.

    Результат:

    Tc Tk

    -5 - 278

    -3 - 276

    1 - 272

    11 - 262

    19 - 254
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Массив содержит значения 5 температур в градусах Цельсия (Тс) : - 5, - 3, 1, 11, 19. Составить программу перевода этих значений в Кельвины ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать прогу, переводящую значения температуры из шкалы Цельсия в шкалы Фаренгейта и Кальвера (F=1.8*nградусов цельсия+32 K=nградусов цельсия+273.15). В Pascal ABC.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
Температура в градусац Цельсия изменяется от 0 до 100 с шагом 5. Написать программу перевода температуры из градусов Цельсия в градусы Фаренгейта (F). Формула перевода: F=1.8+32.
Ответы (2)
Температура в градуса Цельсия изменяется от 0 до 100 с шагом 5. Написать программу перевода температуры из градусов Цельсия в градусы Фаренгейта (F). Формула перевода: F=1.8+32.
Ответы (1)