Задать вопрос
18 мая, 13:13

Написать прогу, переводящую значения температуры из шкалы Цельсия в шкалы Фаренгейта и Кальвера (F=1.8*nградусов цельсия+32

K=nградусов цельсия+273.15). В Pascal ABC.

+3
Ответы (1)
  1. 18 мая, 16:41
    0
    var k, c, f:integer;

    begin

    read (c) ;

    f:=c*1.8+32;

    k:=c+273.15

    writeln ('F=', f) ;

    writeln ('K=', k) ;

    edn.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать прогу, переводящую значения температуры из шкалы Цельсия в шкалы Фаренгейта и Кальвера (F=1.8*nградусов цельсия+32 K=nградусов ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программа в pascal, переводящая градусы цельсися в градусы фаренгейта и градусы кельвина. f=1.8c+32, где f-градусы фаренгейта, с-градусы цельсия. k=c+273, где k-градусы кельвина, с-градусы цельсия
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Определить температуру и вес вашего тела соответственно в фунтах и по шкале фаренгейта, (1 фунт = 400 г). Перевод из градусов по шкале Цельсия в градусы по шкале Фаренгейта осуществляется по формуле: Tp=1.8*ta+32 Линейная программа
Ответы (1)
Pascal Написать программу, переводящую десятичное число в двоичную систему
Ответы (1)