Задать вопрос
29 января, 16:21

Составить программу, выводящую на экран все двузначные числа, у которых Сумма цифр является четным числом.

+1
Ответы (1)
  1. 29 января, 16:34
    0
    Var i:integer;

    begin

    for i:=10 to 99 do

    if (i div 10 + i mod 10) mod 2=0 then write (i,' ') ;

    end.

    Результат:

    11 13 15 17 19 20 22 24 26 28 31 33 35 37 39 40 42 44 46 48 51 53 55 57 59 60 62 64 66 68 71 73 75 77 79 80 82 84 86 88 91 93 95 97 99
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, выводящую на экран все двузначные числа, у которых Сумма цифр является четным числом. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
Задание 1. составьте программу вычисления количества двузначных чисел, которые кратны 2 и 3. задание 2. составьте программу, выводящую на экран все двузначные числа, у которых первая цифра в два раза больше второй. задание 3.
Ответы (1)
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
Составить программу, выводящую на экран все двузначные числа, у которых первая цифра четная.
Ответы (1)
1. Дана цифра А. Найти все двузначные числа в которых встречается эта цифра. 2. Вывести на экран все двузначные числа сумма цифр которых делится на 5. 3. Найти среднее арифметическое чисел в промежутке от А до В.
Ответы (1)