Задать вопрос
8 февраля, 16:27

Задание 1. составьте программу вычисления количества двузначных чисел, которые кратны 2 и 3.

задание 2. составьте программу, выводящую на экран все двузначные числа, у которых первая цифра в два раза больше второй.

задание 3. составьте программу вычисления количества трехзначных чисел-палиндромов (чисел, которые читаются одинаково слева направо и справа налево).

задание 4. найдите количество двузначных чисел, которые делятся на сумму своих чисел.

+2
Ответы (1)
  1. 8 февраля, 19:55
    0
    Задание 1

    Var i:Integer;

    Begin

    For i: = 1 to 99 do

    If i mod 2 = 0 Then Write (i,' ') ;

    WriteLn (#13,#10,'Числа кратны 2') ;

    If i mod 3 = 0 Then Write (i,' ') ;

    WriteLn (#13,#10,'Числа кратны 3') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задание 1. составьте программу вычисления количества двузначных чисел, которые кратны 2 и 3. задание 2. составьте программу, выводящую на ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дана матрица размера M х N. Вывести ее элементы в следующем порядке: первая строка слева направо, вторая строка справа налево, третья строка слева направо, четвертая строка справа налево и т. д. в c++, code blocks
Ответы (1)
При выполнении какого из перечисленных ниже алгоритмов на экране появился правильный треугольник? 1 Повтори 3 [Вперёд 50 Направо 20 Направо 25] 2 Повтори 3 [Вперёд 50 Направо 100 Направо 20] 3 Повтори 6 [Вперёд 50 Направо 10 Направо 20] 4 Повтори 6
Ответы (1)
Петя узнал на уроке английского языка в школе о том, что существуют палиндромы - слова, которые читаются справа налево и слева направо одинаково. Придя на урок математики, он обнаружил, что число 101 тоже палиндром.
Ответы (1)
Помогите решить задачи в С++ 1) Вывести на экран все двузначные числа в которых есть цифра n или само число делится на n. n вводится с клавиатуры.
Ответы (1)
Где ошибка? Является ли заданное натуральное четырехзначное число палиндромом? Палиндромами называются числа, которые читаются одинаково слева-направо и справа-налево. Напрмер, 8998, 3333. Вводится целое число N (999 < N
Ответы (1)