Задать вопрос
16 января, 19:26

Составить программу, выводящую на экран все двузначные числа, у которых первая цифра четная.

+4
Ответы (1)
  1. 16 января, 20:11
    0
    Var i:integer;

    begin

    for i:=20 to 89 do

    if i div 10 mod 2 = 0 then write (i,' ') ;

    end.

    Результат:

    20 21 22 23 24 ... 85 86 87 88 89
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, выводящую на экран все двузначные числа, у которых первая цифра четная. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задание 1. составьте программу вычисления количества двузначных чисел, которые кратны 2 и 3. задание 2. составьте программу, выводящую на экран все двузначные числа, у которых первая цифра в два раза больше второй. задание 3.
Ответы (1)
составьте программу выводящую на экран все двузначные числа у которых первая цифра в два раза больше второй
Ответы (2)
1. Дана цифра А. Найти все двузначные числа в которых встречается эта цифра. 2. Вывести на экран все двузначные числа сумма цифр которых делится на 5. 3. Найти среднее арифметическое чисел в промежутке от А до В.
Ответы (1)
Составить программу, выводящую на экран все двузначные числа, у которых Сумма цифр является четным числом.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)