Задать вопрос
16 марта, 01:39

составьте программу выводящую на экран все двузначные числа у которых первая цифра в два раза больше второй

+4
Ответы (2)
  1. 16 марта, 02:18
    0
    Var i:integer;

    begin

    for i:=10 to 99 do

    if (i div 10) = 2 * (i mod 10)

    then write (i:4)

    end.
  2. 16 марта, 02:29
    0
    Допустим, если двузначное число С

    С (A = 2B; B)

    Что то вроде этого
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составьте программу выводящую на экран все двузначные числа у которых первая цифра в два раза больше второй ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задание 1. составьте программу вычисления количества двузначных чисел, которые кратны 2 и 3. задание 2. составьте программу, выводящую на экран все двузначные числа, у которых первая цифра в два раза больше второй. задание 3.
Ответы (1)
Составить программу, выводящую на экран все двузначные числа, у которых первая цифра четная.
Ответы (1)
1. Дана цифра А. Найти все двузначные числа в которых встречается эта цифра. 2. Вывести на экран все двузначные числа сумма цифр которых делится на 5. 3. Найти среднее арифметическое чисел в промежутке от А до В.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
Составить программу, выводящую на экран все двузначные числа, у которых Сумма цифр является четным числом.
Ответы (1)