Задать вопрос
22 января, 21:20

Составьте программу нахождения суммы большего и меньшего из чисел a, b, c.

+2
Ответы (1)
  1. 22 января, 22:20
    0
    var a, b, c, min, max:integer;

    begin

    readln (a, b, c) ;

    if a>b then begin max:=a; min:=b end

    else begin max:=b; min:=a; end;

    if c>max then max:=c;

    if c
    writeln (max+min) ;

    end.

    Пример:

    3 8 5

    11
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу нахождения суммы большего и меньшего из чисел a, b, c. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы