Задать вопрос
9 июня, 16:41

Написать программу нахождения суммы большего и меньшего из чисел a, b, c.

+4
Ответы (1)
  1. 9 июня, 18:21
    0
    всего три числа?

    решу с рандомным заполнением ...

    на паскале:

    ...

    var

    a, b, c:integer;

    min, max:integer;

    begin clrscr;

    a:=random (10) + 0;

    b:=random (10) + 0;

    c:=random (10) + 0;

    if (a
    min:=a

    else

    if (c
    min:=c

    else

    min:=b;

    if (a>b) and (a>c) then

    max:=a

    else

    if (c>a) and (c>b) then

    max:=c

    else

    max:=b;

    writeln ('Максимальное: ', max) ;

    writeln ('Минимальное: ', min) ;

    readkey;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу нахождения суммы большего и меньшего из чисел a, b, c. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике