Задать вопрос
29 января, 18:44

Напишите программу нахождения суммы большего и меньшего из трех чисел

+4
Ответы (1)
  1. 29 января, 19:46
    0
    Var

    A, B, C, M:real;

    Begin

    Write ('A = ') ; ReadLn (A) ;

    Write ('B = ') ; ReadLn (B) ;

    Write ('C = ') ; ReadLn (C) ;

    M:=A;

    if M
    if M
    if A>B then A:=B;

    if A>C then A:=C;

    Write (A,' + ', M,' = ', A+M)

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу нахождения суммы большего и меньшего из трех чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы