Задать вопрос
16 марта, 19:42

1. Написать программу, задающую вопрос: "Сколько байт в килобайте?" и

отвечающую: "Вы правы" или "Вы ошиблись", в зависимости от ответа. Pascal Abc

+2
Ответы (1)
  1. 16 марта, 21:21
    0
    Program vopros;

    var a:integer;

    begin

    write ('Сколько байт в килобайте?') ;

    readln (a) ;

    if a = 1024

    then write ('Вы правы')

    else write (Вы ошиблись')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Написать программу, задающую вопрос: "Сколько байт в килобайте?" и отвечающую: "Вы правы" или "Вы ошиблись", в зависимости от ответа. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу, которая выводит на экран вопрос:"В каком году появились первые ЭВМ?" и ждёт ответа. В зависимости от ответа, программа сообщает:"Вы правы!" или "Вы ошиблись, прочитайте свою рабочую тетрадь ещё раз!"
Ответы (1)
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)