Задать вопрос
23 марта, 11:23

Написать программу, которая выводит на экран вопрос:"В каком году появились первые ЭВМ?" и ждёт ответа. В зависимости от ответа, программа сообщает:"Вы правы!" или "Вы ошиблись, прочитайте свою рабочую тетрадь ещё раз!"

+2
Ответы (1)
  1. 23 марта, 12:37
    0
    Var b; integer;

    begin

    writeln ("В каком году появились первые ЭВМ?'') ;

    readln (b) ;

    if b=1943 then

    writeln ('Вы правы!')

    else

    writeln (' Вы ошиблись, прочитайте свою рабочую тетрадь ещё раз! ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая выводит на экран вопрос:"В каком году появились первые ЭВМ?" и ждёт ответа. В зависимости от ответа, программа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Программа спрашивает стороны прямоугольника, находим площадь и выводим на экран результат. Далее программа спрашивает любое число если число делиться на 5 выводит на экран сообщение число кратно 5 иначе выводит сообщение число не кратно 5 далее
Ответы (1)
Написать программу, которая выводит на экран результаты следующих действий: 27-5= 11+21= 32/2= 2+2*2= (2+2) * 2= Написать программу, которая выводит на экран результаты следующих действий: 21-4= 21+11= 43/3= 3+3*3= (3+3) * 3=
Ответы (1)
Написать программы на языке С++ 1) С клавиатуры вводится 2 числа - целое и вещественное. Программа выводит их сумму на экран.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)