Задать вопрос
4 октября, 05:26

Написать программу в паскале нахождения суммы произвольно вводимых с клавиатуры

+2
Ответы (2)
  1. 4 октября, 06:37
    0
    Program lat; var a, b:real; begin

    writeln ('Введите a') ; readln (a) ; writeln ('Введите b') ; readln (b) ; writeln ('Сумма a+b=', a+b) end.
  2. 4 октября, 08:20
    0
    Program Program1; var a, b, c:real; beginwriteln ('Введите число a') ; readln (a) ; writeln ('Введите число b') ; readln (b) ; c:=a+b; writeln ('a+b=', c) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в паскале нахождения суммы произвольно вводимых с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Помогите! 1) Составь программу для решения уравнения ax=b, произвольно вводимых с клавиатуры a и b. 2) Написать программу, которая вычисляет сумму нечетных чисел от 11 и до n задаваемого клавиатуры, но больше 11
Ответы (2)
на языке программирования Паскаль составить программу суммы нахождения суммы вводимых с клавиатуры положительных чисел. Печать результата по вводу 0 (используя цикл while т. е. предусловие).
Ответы (1)
Задание: Написать программу нахождения суммы числе A и B, вводимых с клавиатуры.
Ответы (1)
Написать программу, используя оператор while, для нахождения суммы любых 10 чисел вводимых с клавиатуры Pascal ABC
Ответы (1)