Задать вопрос
26 декабря, 22:57

Задание:

Написать программу нахождения суммы числе A и B, вводимых с клавиатуры.

+1
Ответы (1)
  1. 27 декабря, 01:49
    0
    Var

    a: real;

    b: real;

    summa: real;

    Begin

    writeln ('введите а и б') ;

    readln (a, b) ;

    summa: = a+b;

    writeln ('сумма а и б = ', summa, '!') ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задание: Написать программу нахождения суммы числе A и B, вводимых с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
на языке программирования Паскаль составить программу суммы нахождения суммы вводимых с клавиатуры положительных чисел. Печать результата по вводу 0 (используя цикл while т. е. предусловие).
Ответы (1)
Помогите! 1) Составь программу для решения уравнения ax=b, произвольно вводимых с клавиатуры a и b. 2) Написать программу, которая вычисляет сумму нечетных чисел от 11 и до n задаваемого клавиатуры, но больше 11
Ответы (2)
Написать программу в паскале нахождения суммы произвольно вводимых с клавиатуры
Ответы (2)
Написать программу, используя оператор while, для нахождения суммы любых 10 чисел вводимых с клавиатуры Pascal ABC
Ответы (1)