Задать вопрос
1 июня, 04:35

Написать программу каторая вазводит в квадрат нечетное число и делит на 2 четное

+4
Ответы (1)
  1. 1 июня, 08:25
    0
    Окей, я так понял число вводится пользователем?

    с++:

    #include

    using namespace std;

    void main ()

    {

    int n;

    cin >> n;

    if (n%2==0) n/=2;

    else n=n*n*n;

    cout << n;

    cin. get () ;

    cin. get () ;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу каторая вазводит в квадрат нечетное число и делит на 2 четное ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу каторая вазводит в квадрат нечетное число и делит на 2 четное.
Ответы (1)
Помогите написать в паскале! Ввести три целых числа x, y, z. Если хотя бы одно из них четное, то первому четному числу присвоить значение произведения этих чисел.
Ответы (1)
Составить программу в паскале Ввести число. Если оно четное и положительное, разделить его на 4, если четное и отрицательное - умножить на 5, если нечетное - возвести в квадрат.
Ответы (1)
даны числа 400, 121, 93,80, 4. прочитай правила и запиши на каждом листке. если число нечётное то его записывают на листке с подписью дик если число нечётное и трехзначное то его записывают на листке с подписью ник если число четное или трехзначное
Ответы (1)
Составить программу, которая определяет четное число или нет? Программа генерирует случайное число с помощью Rаndom и выводит само число и фразу "чётное" или "нечётное".
Ответы (1)