Задать вопрос
23 января, 18:46

Составить программу, которая определяет четное число или нет?

Программа генерирует случайное число с помощью Rаndom и выводит само число и фразу "чётное" или "нечётное".

+5
Ответы (1)
  1. 23 января, 21:40
    0
    Var s: integer;

    begin

    s : = random (1000) + 2;

    writeln (s) ;

    if (s mod 2 = 0) then writeln ('Четное.')

    else

    writeln ('Нечетное')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая определяет четное число или нет? Программа генерирует случайное число с помощью Rаndom и выводит само число и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу (в Pascal) "Угадай". Программа задумывает случайное число в диапазоне от 0 до 99. Программа задумывает случайное число в диапазоне от 0 до 99. После каждой попытки играющего прога выводит сообщение "больше", "меньше", "угадано".
Ответы (1)
1. В языке PHP создайте генератор случайного числа от 1 до 10. Выведите результат выполнения на экран любым способом. 2. Если полученное случайное число четное, выведите на экран слово "четное", иначе выведите на экран слово "нечетное". 3.
Ответы (1)
Программа спрашивает одно число с помощью оператора ветвления определяет, если с остатком то выводит сообщения"число четное", иначе выводит сообщение "число нечетное"-как это решить
Ответы (1)
Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры. Программа выводит все чётные числа, расположенные в интервале между двумя введёнными числами.
Ответы (1)
1) Запишите внутреннее представление десятичного числа - 104 в 8-разрядной ячейке памяти компьютера Ниже запишите ответ - только само число, без пояснений 2) Запишите внутреннее представление десятичного числа 79 в 8-разрядной ячейке памяти
Ответы (1)