Задать вопрос
28 февраля, 09:14

Напишите программу каторая вазводит в квадрат нечетное число и делит на 2 четное.

+3
Ответы (1)
  1. 28 февраля, 11:23
    0
    Который раз повторяю, указывайте на каком языке нужно писать программу. По классике написала на Pascal:

    program ff;

    var

    x : integer;

    begin

    Write ('Введите число ') ;

    Readln (x) ;

    if x mod 2 = 0 then writeln (x/2)

    else writeln (sqr (x)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу каторая вазводит в квадрат нечетное число и делит на 2 четное. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу каторая вазводит в квадрат нечетное число и делит на 2 четное
Ответы (1)
Составить программу в паскале Ввести число. Если оно четное и положительное, разделить его на 4, если четное и отрицательное - умножить на 5, если нечетное - возвести в квадрат.
Ответы (1)
Помогите написать в паскале! Ввести три целых числа x, y, z. Если хотя бы одно из них четное, то первому четному числу присвоить значение произведения этих чисел.
Ответы (1)
даны числа 400, 121, 93,80, 4. прочитай правила и запиши на каждом листке. если число нечётное то его записывают на листке с подписью дик если число нечётное и трехзначное то его записывают на листке с подписью ник если число четное или трехзначное
Ответы (1)
Составить программу, которая определяет четное число или нет? Программа генерирует случайное число с помощью Rаndom и выводит само число и фразу "чётное" или "нечётное".
Ответы (1)