Задать вопрос
28 августа, 02:46

Составьте программу, которая выводит целую часть от деления целого числа на m на 6, если оно кратно 6

+4
Ответы (1)
  1. 28 августа, 03:08
    0
    Var

    m : integer;

    begin

    readln (m) ;

    if m mod 6 = 0 then

    writeln (m div 6)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая выводит целую часть от деления целого числа на m на 6, если оно кратно 6 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
Оператор mod (a, b) - находит остаток от деления целого числа a на целое число b, например: mod (25,4) = 1. Оператор div (a, b) - находит целую часть от деления целого числа a на целое число b, например: div (25,4) = 6.
Ответы (1)