Задать вопрос
22 июня, 00:26

Написать программу которая вычисляет среднюю скорость по введенным с клавиатуры двум скоростям и двум отрезкам времени

+3
Ответы (1)
  1. 22 июня, 01:05
    0
    Var

    v1, v2, t1, t2:longint;

    begin

    write ('Write 2 speeds through the space: ') ; read (v1) ; readln (v2) ;

    write ('Write 2 time interval through the space: ') ; read (t1) ; readln (t2) ;

    writeln ('Average speed: ', (v1-v2) / (t1-t2) : 0:2) ; / / здесь можешь формулу поменять если что

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая вычисляет среднюю скорость по введенным с клавиатуры двум скоростям и двум отрезкам времени ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите! 1) Составь программу для решения уравнения ax=b, произвольно вводимых с клавиатуры a и b. 2) Написать программу, которая вычисляет сумму нечетных чисел от 11 и до n задаваемого клавиатуры, но больше 11
Ответы (2)
Написать программу, которая вычисляет вычисляет процент от числа. Число и количество процентов вводится с клавиатуры.
Ответы (1)
Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию. Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.
Ответы (1)
2. Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000. 3. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Составить программу, которая вычисляет среднеарифметическое чисел, кратных 3 в диапазоне от 1 до 200. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)