Задать вопрос
31 июля, 04:17

Написать программу, которая вычисляет вычисляет процент от числа. Число и количество процентов вводится с клавиатуры.

+3
Ответы (1)
  1. 31 июля, 05:51
    0
    Int main ()

    {

    float value, percent, temp, Num;

    cout<<"Введите число/n";

    cin>>value;

    cout<<"Введите проценты/n";

    cin>>percent;

    temp=percent/100;

    Num=value*percent;

    cout<
  2. Комментировать
  3. Жалоба
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая вычисляет вычисляет процент от числа. Число и количество процентов вводится с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)
С++ Так что бы программа просила в вести значение на русском 1. Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры). 2. Найти среднее арифметическое всех целых чисел от 1 до 1000. 3.
Ответы (1)
1. Написать программу, которая вычисляет сумму первых N четных положительных чисел. Исходные данные (N - количество чисел) вводятся с клавиатуры. Результаты работы программы записываются в файл Out. txt. 2.
Ответы (1)
Помогите с ответом
Какая масса алюминия прореагирует с хлоридной кислотой, если при этом выделится пять моль водорода?
Нет ответа
Уравнения реакций взаимодействия пропена с водородом, бромом, бромоводородом
Нет ответа
Запишите уравнения реакций дегидрирования пропана и бутана и попробуйте дать названия продуктам по аналогии с этиленом.
Нет ответа
Образуйте краткую форму единственного (всех родов) и множественного числа от данный прилагательных. Бесчисленный. благословенный. Болезненный. Естественный. Малодейственный. Малосущественный. Малоурожайный. Многочисленный. Мужественный. Нравственный
Нет ответа
Выполнить морфологический разбор прилагательных: осенний, сухих
Нет ответа