Задать вопрос
12 марта, 00:53

Ребят помогите, легкая программа. Составить программу на Турбо Паскале:

Дана строка. Сформировать новую строку из 2-й, 3-й, 4-й и последней букв.

+2
Ответы (1)
  1. 12 марта, 01:59
    0
    Var s1, s2:string;

    begin

    writeln ('Введите строку:') ;

    readln (s1) ;

    s2:=s1[2]+s1[3]+s1[4]+s1[length (s1) ];

    writeln (s2) ;

    end.

    Пример:

    Введите строку:

    программа

    рога
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ребят помогите, легкая программа. Составить программу на Турбо Паскале: Дана строка. Сформировать новую строку из 2-й, 3-й, 4-й и последней ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) дана строка S определить и напечатать сколько символов * 2) дана строка S вместо каждого символа * записать символы 0 Напечатать полученную строку 3) дана строка S получить и напечатать строку Т образуемую путем прочтения строки S начиная с ее
Ответы (1)
Дана строка, содержащая только английские буквы (большие и маленькие) и открывающиеся скобки. Сформировать новую строку добавлением справа "зеркальной" строки с закрывающимися скобками.
Ответы (1)
Синвейн про информатику (1 строка информатика 2 строка два прилагательных 3 строка три глагола 4 строка фраза, несущая определённый смысл 5 строка вывод в одном слове) Стоки не должны рифмоваться
Ответы (1)
1. Что является составляющими языка? а) Синтаксис; б) Семантика; в) Грамматика; г) Морфология. 2. Средой Что есть визуального программирования? а) Турбо Паскаль; б) Турбо в Excel; в) Турбо Дельфи; г) базовые. 3.
Ответы (1)
Дана матрица размера M х N. Вывести ее элементы в следующем порядке: первая строка слева направо, вторая строка справа налево, третья строка слева направо, четвертая строка справа налево и т. д. в c++, code blocks
Ответы (1)