Задать вопрос
12 марта, 00:57

Дано все двузначные числа. Найти количество и сумму кратных 5 (Язык Паскаль)

+5
Ответы (1)
  1. 12 марта, 04:38
    0
    Var

    i: integer;

    k : = 0;

    s : = 0;

    begin

    for i : = 10 to 99 do

    if i mod 5 = 0 then begin

    s : = s + i;

    k : = k + 1;

    end;

    writeln ('количество = ', k, ' и сумму = ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано все двузначные числа. Найти количество и сумму кратных 5 (Язык Паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)
1. составить программу вывода на экран всех трехзначных чисел, кратных 9. (паскаль, тремя способами) 2. Составить программу вычисления суммы всех трехзначных чисел, кратных 17. (паскаль, тремя способами)
Ответы (1)
Паскаль. 1) В банк положили вклад N рублей. Каждый месяц вклад увеличивается на 1%. Определить размер вклада через 5 лет. 2) Дано натурального число. Найти сумму его делителей, не кратных 3. 3) Дано натурального число. Найти его максимальную цифру.
Ответы (1)