Задать вопрос
24 февраля, 08:10

Состтавьте программу которая вводит с клавиатуры стороны треугольника и определяет является ли треугольник равносторонний

+4
Ответы (1)
  1. 24 февраля, 08:21
    0
    Program a;

    var x, y, z:real;

    begin

    write ('Введите стороны->>') ;

    read (x, y, z) ;

    if (x=y) and (y=z) then

    write ('Треугольник равносторонний') else

    write ('Треугольник не равносторонний') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Состтавьте программу которая вводит с клавиатуры стороны треугольника и определяет является ли треугольник равносторонний ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны 3 стороны треугольника, составить программу в которой нужно определить равносторонний ли треугольник, если равносторонний, то вывести на экран сообщение треугольник - равносторонний
Ответы (1)
Простые числа - это натуральные числа, которые делятся без остатка только на себя и на единицу: 2, 3, 5, 7, 11 ... 1) Разработайте программу, которая вводит число К и проверяет, является ли оно простым.
Ответы (1)
составить программу которая вводит с клавиатуры длину стороны квадрата вещественного типа и выводит на экран дисплея площадь квадрата.
Ответы (1)
Программа в Pascal 1. Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м. 2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о
Ответы (1)
Требовалось написать программу, которая вводит с клавиатуры координаты точки на плоскости (x, y - действительные числа) и определяет принадлежность точки заштрихованной области, включая ее границы.
Ответы (1)