Задать вопрос
5 июля, 09:55

Даны 3 стороны треугольника, составить программу в которой нужно определить равносторонний ли треугольник, если равносторонний, то вывести на экран сообщение треугольник - равносторонний

+4
Ответы (1)
  1. 5 июля, 13:23
    0
    Var

    A, B, C:real;

    Begin

    Write ('a = ') ;

    ReadLn (a) ;

    Write ('b = ') ;

    ReadLn (b) ;

    Write ('c = ') ;

    ReadLn (c) ;

    if (a = b) and (b = c) then WriteLn ('Треугольник равносторонний')

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны 3 стороны треугольника, составить программу в которой нужно определить равносторонний ли треугольник, если равносторонний, то вывести ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа. 2. Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки. 3.
Ответы (1)
Ввести с клавиатуры 2 числа a и b. Если a = b; вывести на экран "a = b". Если a > b; вывести на экран "a > b". Если a < b; вывести на экран "a < b".
Ответы (1)