Задать вопрос
14 декабря, 16:16

Составить функцию нахождения объема шара, зная его радиус. С помощью данной функции вычислить объем для N шаров.

Pascal ABC

Написать программу с помощью процедур и функций.

+1
Ответы (1)
  1. 14 декабря, 18:01
    0
    Function ob (r:real) : real;

    var v:real;

    begin

    v:=4/3*r*r*r*pi;

    ob:=v;

    end;

    var n, i:integer;

    v1, r1:real;

    begin

    readln (n) ;

    for i:=1 to n do

    begin

    write ('Введите радиус ', i,'-го шара: ') ;

    readln (r1) ;

    v1:=ob (r1) ;

    writeln ('Объем шара: ', v1) ;

    writeln;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить функцию нахождения объема шара, зная его радиус. С помощью данной функции вычислить объем для N шаров. Pascal ABC Написать ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
Помогите написать программы по программированию (Pascal ABC). Обязательно решать с использованием процедур. Задача 1. Написать программу, которая циклически сдвигает массив вправо или влево на указанное число позиций. Сдвиг должен быть кольцевым.
Ответы (1)
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)