Задать вопрос
4 апреля, 07:01

С клавиатуры вводятся два целых числа. Выведите ответ "да" если их произведение кратно 3. В противоположном случае введите ответ "нет".

+5
Ответы (1)
  1. 4 апреля, 08:57
    0
    Var

    a1, a2: integer;

    begin

    a1 : = 0;

    a2 : = 0;

    writeln ('enter the first value: ') ;

    read (a1) ;

    writeln ('enter the second value: ') ;

    read (a2) ;

    if (a1*a2 mod 3 = 0) then

    begin

    writeln ('da') ;

    end

    else

    writeln ('net') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры вводятся два целых числа. Выведите ответ "да" если их произведение кратно 3. В противоположном случае введите ответ "нет". ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Введите с клавиатуры два числа a и b. Если оба числа четные, то вычислите их сумки выведите результат на экран. если оба нечетные то найдите произведение этих чисел и выведите результат. Иначе, увеличить все числа в пять раз и выведите результаты.
Ответы (1)
Составте программу на Паскале для решения следующей задачи. Введите с клавиатуры 3 числа: А, В и С. Если А и С кратны 5, а В не кратно, то все числа замените и квадратами и выведите результат на экран.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
Паскаль: с Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если произведение этих чисел положительно, то выведите утроенное значение каждого числа.
Ответы (1)
Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если произведение этих чисел положительно, то выведите утроенное значение каждого числа.
Ответы (1)