Задать вопрос
18 марта, 23:13

Составить программу, которая определяет является ли веденное целое число положительным и выводит на экран соответствующее сообщение : ''да'' либо ''нет''

+5
Ответы (1)
  1. 18 марта, 23:27
    0
    var

    a: real;

    begin

    writeln ('введи произвольное число') ;

    read (a) ;

    if a>0 then writeln ('да') ;

    f a<=0 then writeln ('нет') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая определяет является ли веденное целое число положительным и выводит на экран соответствующее сообщение : ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы