Задать вопрос
14 декабря, 14:42

составьте программу, которая определяет, принадлежит ли введённое целое число x интервалу (10, 20), и выводит на экран соответствующее сообщение: "Принадлежит" либо "Не принадлежит"

+3
Ответы (1)
  1. 14 декабря, 15:19
    0
    program zadacha;

    var

    a:integer;

    begin

    read (a) ;

    if (a>=10) and (a<=20) then

    write ('Принадлежит')

    else

    write ('Не принадлежит')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составьте программу, которая определяет, принадлежит ли введённое целое число x интервалу (10, 20), и выводит на экран соответствующее ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение:"Да" либо "Нет".
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Составьте программу, которая проверяет, делится ли на 3 введенное целое число, и выводит на экран соответствующее сообщение: "Делится" либо "Не делится"
Ответы (1)
Составьте программу, которая определяет, является ли введённое целое число нечётным, и выводит на экран соответсвтующее сообщение: "Да" либо "Нет"
Ответы (1)
Составьте програ мм у, которая определяет, пр и надлежи т ли введе нн о е целое число х интервалу (10,20) и выводитт на экран соответствующее сообщение Пр и надл е жит либо Не принадлежит
Ответы (1)