Задать вопрос
4 мая, 01:36

Составьте программу, которая проверяет, делится ли на 3 введенное целое число, и выводит на экран соответствующее сообщение: "Делится" либо "Не делится"

+5
Ответы (1)
  1. 4 мая, 03:27
    0
    Вот на паскале:

    var a:int;

    begin

    write ('input n:') ;

    read (n) ;

    if (n mod 3) = 0 then

    writeln ('Делится')

    else

    writeln (' Не делится')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая проверяет, делится ли на 3 введенное целое число, и выводит на экран соответствующее сообщение: "Делится" либо ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая проверяет, делится ли на 3 введенные целое число, и выводит на экран соответствующее сообщение: Делится либо не делится
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение:"Да" либо "Нет".
Ответы (1)
составьте программу, которая определяет, принадлежит ли введённое целое число x интервалу (10, 20), и выводит на экран соответствующее сообщение: "Принадлежит" либо "Не принадлежит"
Ответы (1)
Очень нужна помощь! Составить программу, которая проверяет делится ли введенное число на 3 и выводит на экран "Делится" или " Не делится" (оператор while)
Ответы (1)