Задать вопрос
20 января, 13:57

Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение:"Да" либо "Нет".

+5
Ответы (1)
  1. 20 января, 16:44
    0
    Var

    x:integer;

    begin

    write ('Введите число: ') ;

    readln (x) ;

    if x mod 2=1 then writeln ('Да') else writeln ('Нет') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение:"Да" либо ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая определяет, является ли введённое целое число нечётным, и выводит на экран соответсвтующее сообщение: "Да" либо "Нет"
Ответы (1)
составьте программу, которая определяет, принадлежит ли введённое целое число x интервалу (10, 20), и выводит на экран соответствующее сообщение: "Принадлежит" либо "Не принадлежит"
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Составьте программу, которая проверяет, делится ли на 3 введенное целое число, и выводит на экран соответствующее сообщение: "Делится" либо "Не делится"
Ответы (1)
Составить программу, которая определяет является ли веденное целое число положительным и выводит на экран соответствующее сообщение : ''да'' либо ''нет''
Ответы (1)