Задать вопрос
4 июня, 17:02

Составить программу, которая определяет является ли веденное целое число кратным трем и выводит на экран соответствующее сообщение : ''да'' лиюо ''нет''

+4
Ответы (1)
  1. 4 июня, 19:20
    0
    var

    a: integer;

    begin

    writeln ('введи целое число') ;

    read (a) ;

    if (a mod 2) = 0 then writeln ('да') ;

    if (a mod 2) 0 then writeln ('нет') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая определяет является ли веденное целое число кратным трем и выводит на экран соответствующее сообщение : ''да'' ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу, которая определяет является ли веденное целое число положительным и выводит на экран соответствующее сообщение : ''да'' либо ''нет''
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Помогите по программе paskal: 1. дано целое число. напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат 2. дано целое число.
Ответы (1)
Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение:"Да" либо "Нет".
Ответы (1)
составьте программу, которая определяет, принадлежит ли введённое целое число x интервалу (10, 20), и выводит на экран соответствующее сообщение: "Принадлежит" либо "Не принадлежит"
Ответы (1)