Задать вопрос
4 января, 12:14

Составить программу вывода на экран квадратов N. N=10.

+4
Ответы (2)
  1. 4 января, 14:58
    0
    Program sq;

    const

    N = 10;

    begin

    writeln (Power (n, 2)) ;

    end.
  2. 4 января, 15:33
    0
    Var n;

    begin

    writeln ('n=') ; readln (n) ;

    n:=n*n;

    write ('n=', n)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу вывода на экран квадратов N. N=10. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Дан двухмерный массив m*n случайных целых чисел, которые должны генерироваться в диапазоне [-5, 7], где 1 ≤ т ≤ 9, 1 ≤ n ≤ 10.
Ответы (1)
Cоставить алгоритм и программу для: 1) Заполнения лвумерного массива (6x4) произвольными значениями и вывода его на экран! 2) Подсчета произведения элементов по строкам и вывода на экран номеров строк и соответствующих произведений элементов!
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1) составьте программу ввода элементов массива а[1 ... 8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями; 2) составьте программу ввода элементов массива b[1 ...
Ответы (1)