Задать вопрос
23 декабря, 07:59

Уличный продавец газет получает а рублей с продажи каждой из первых 50 газет. С продажи каждой из остальных газет он получает на 20% больше. Разработайте программу, которая вычислит заработок продавца, если он продаст за день 200 газет. Зафиксируйте свои действия на каждом из этапов решения этой задачи.

+2
Ответы (1)
  1. 23 декабря, 10:32
    0
    Var

    a: real;

    begin

    readln (a) ;

    writeln (50 * a + (200 - 50) * a * 1.2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Уличный продавец газет получает а рублей с продажи каждой из первых 50 газет. С продажи каждой из остальных газет он получает на 20% ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
уличный продавец газет получает a рублей с продажи каждой из первых 50 газет. С продаж каждой из остальных газет он получает на 20% больше. разработайте программу, которая вычислит заработок продавца, если он продает за день 200 газет.
Ответы (1)
Уличный продавец газет получает x рублей от продажи каждой из первых 60 газет. с пролажи каждой из остальных газет он получает 25 процентов больше написал рограмму а поскале
Ответы (1)
Мальчик, продающий на улице газеты, зарабатывает А руб. на продаже каждой из первых 75 газет. На каждой из остальных проданных газет он зарабатывает по Х руб. Напишите программу, которая выведет заработок мальчика, если он продаст B газет.
Ответы (1)
Разработать программу для решения задачи: в первый час работы рабочий изготавливает a деталей, за каждый последующий час - на d деталей больше, чем предыдущий.
Ответы (1)
В первый час работы рабочий изготавливает a деталей, за каждый последующий час - на d деталей больше, чем предыдущий. Разработайте программу, которая подсчитает, сколько деталей изготовил рабочий за 8 часов работы.
Ответы (1)