Задать вопрос
30 мая, 03:35

Разработать программу для решения задачи: в первый час работы рабочий изготавливает a деталей, за каждый последующий час - на d деталей больше, чем предыдущий. Разработайте программу, которая подсчитает, сколько деталей изготовил рабочий за 8 часов работы. Зафиксируйте свои действия на каждом из этапов решения этой задачи.

+3
Ответы (1)
  1. 30 мая, 06:49
    0
    Var

    a, d, i:integer;

    begin

    readln (a, d) ;

    for i:=1 to 8 do

    begin

    writeln ('in ', i,' hour = ', a) ;

    a:=a+d;

    end;

    end;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Разработать программу для решения задачи: в первый час работы рабочий изготавливает a деталей, за каждый последующий час - на d деталей ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В первый час работы рабочий изготавливает a деталей, за каждый последующий час - на d деталей больше, чем предыдущий. Разработайте программу, которая подсчитает, сколько деталей изготовил рабочий за 8 часов работы.
Ответы (1)
Уличный продавец газет получает а рублей с продажи каждой из первых 50 газет. С продажи каждой из остальных газет он получает на 20% больше. Разработайте программу, которая вычислит заработок продавца, если он продаст за день 200 газет.
Ответы (1)
Простые числа - это натуральные числа, которые делятся без остатка только на себя и на единицу: 2, 3, 5, 7, 11 ... 1) Разработайте программу, которая вводит число К и проверяет, является ли оно простым.
Ответы (1)
Разработайте алгоритм решения Разработайте алгоритм решения задачи, запишите его в виде блок-схемы. По полученному алгоритму запишите программу на языке Паскаль. Найдите расстояние между двумя точками с заданными координатами.
Ответы (1)
Напишите программу, которая подсчитает сумму натуральных чисел от 1 до n Вот пример из задачи: Написать пр-му, которая выводит все натуральные числа от 1 до n Program zd; var i, n: integer; Begin Writeln ('Введите n') ; readln (n) ;
Ответы (1)