Задать вопрос
27 мая, 05:05

Разработайте алгоритм решения Разработайте алгоритм решения задачи, запишите его в виде блок-схемы. По полученному алгоритму запишите программу на языке Паскаль.

Найдите расстояние между двумя точками с заданными координатами.

+3
Ответы (1)
  1. 27 мая, 08:56
    0
    Var x1, x2, y1, y2:integer;

    s:real;

    begin

    read (x1, y1, x2, y2) ;

    s:=sqrt (sqr (x1-x2) + sqr (y1-y2)) ;

    writeln (s:3:2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Разработайте алгоритм решения Разработайте алгоритм решения задачи, запишите его в виде блок-схемы. По полученному алгоритму запишите ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Решить задачу на языке Паскаль. Определить, лежит ли точка с известными координатами на вертикальном отрезке прямой с заданными координатами концов. Результаты вывести на экран.
Ответы (1)
Разработайте алгоритм и программу решения задачи для начисления торговой скидки. Вводится сумма покупок, программа рассчитывает сумму к оплате с учетом того, что при покупке товара на сумму от 500 до 1000 руб.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)