Задать вопрос
27 апреля, 18:02

Уличный продавец газет получает x рублей от продажи каждой из первых 60 газет. с пролажи каждой из остальных газет он получает 25 процентов больше написал рограмму а поскале

+4
Ответы (1)
  1. 27 апреля, 19:54
    0
    Program abc;

    Var X, y, c : Integer;

    Begin

    C:=0;

    Readln (x) ;

    Read (y) ;

    If y>60 then c: = (x*25) + ((x + (x/4)) * y-60) ;

    Else c:=x*y;

    Writeln (c) ;

    End.

    Примерно так. Y - это количество газет
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Уличный продавец газет получает x рублей от продажи каждой из первых 60 газет. с пролажи каждой из остальных газет он получает 25 процентов ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Уличный продавец газет получает а рублей с продажи каждой из первых 50 газет. С продажи каждой из остальных газет он получает на 20% больше. Разработайте программу, которая вычислит заработок продавца, если он продаст за день 200 газет.
Ответы (1)
уличный продавец газет получает a рублей с продажи каждой из первых 50 газет. С продаж каждой из остальных газет он получает на 20% больше. разработайте программу, которая вычислит заработок продавца, если он продает за день 200 газет.
Ответы (1)
Мальчик, продающий на улице газеты, зарабатывает А руб. на продаже каждой из первых 75 газет. На каждой из остальных проданных газет он зарабатывает по Х руб. Напишите программу, которая выведет заработок мальчика, если он продаст B газет.
Ответы (1)
Логическая задача: Обманутый продавец Продавец продает шапку. Стоит она 10 руб. Подходит покупатель, меряет и согласен взять, но у него есть только 25 руб. Продавец отсылает мальчика к соседке разменять эти деньги. Мальчик прибегает и отдает 10+10+5.
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)