Задать вопрос
27 июня, 11:47

уличный продавец газет получает a рублей с продажи каждой из первых 50 газет. С продаж каждой из остальных газет он получает на 20% больше. разработайте программу, которая вычислит заработок продавца, если он продает за день 200 газет.

+1
Ответы (1)
  1. 27 июня, 12:18
    0
    Pascal

    var a, a2, z : real;

    begin

    readln (a) ;

    z : = a * 50;

    a : = a * 1.2;

    z : = z + a * 150;

    writeln (z:3:2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «уличный продавец газет получает a рублей с продажи каждой из первых 50 газет. С продаж каждой из остальных газет он получает на 20% больше. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Уличный продавец газет получает а рублей с продажи каждой из первых 50 газет. С продажи каждой из остальных газет он получает на 20% больше. Разработайте программу, которая вычислит заработок продавца, если он продаст за день 200 газет.
Ответы (1)
Уличный продавец газет получает x рублей от продажи каждой из первых 60 газет. с пролажи каждой из остальных газет он получает 25 процентов больше написал рограмму а поскале
Ответы (1)
Мальчик, продающий на улице газеты, зарабатывает А руб. на продаже каждой из первых 75 газет. На каждой из остальных проданных газет он зарабатывает по Х руб. Напишите программу, которая выведет заработок мальчика, если он продаст B газет.
Ответы (1)
Логическая задача: Обманутый продавец Продавец продает шапку. Стоит она 10 руб. Подходит покупатель, меряет и согласен взять, но у него есть только 25 руб. Продавец отсылает мальчика к соседке разменять эти деньги. Мальчик прибегает и отдает 10+10+5.
Ответы (1)
Простые числа - это натуральные числа, которые делятся без остатка только на себя и на единицу: 2, 3, 5, 7, 11 ... 1) Разработайте программу, которая вводит число К и проверяет, является ли оно простым.
Ответы (1)