Задать вопрос
12 сентября, 22:10

Составьте блок-схему и напишите программу вывода на экран: n первых натуральных

+4
Ответы (1)
  1. 13 сентября, 00:10
    0
    Program ch;

    var a, n:integer;

    begin

    write ('vvedite n:') ;

    readln (n) ;

    a:=0;

    while a<=n do begin

    a:=a+1;

    writeln (a) ;

    end;

    end.

    Блок схему сам составишь, тут всё написано.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте блок-схему и напишите программу вывода на экран: n первых натуральных ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы