Задать вопрос
16 июля, 16:12

Составьте блок схему и напишите программу вывода на экран: 5 первых четных натуральных чисел (номер 3 а)

+5
Ответы (1)
  1. 16 июля, 19:24
    0
    Var i, s:integer; begins:=0; writeln ('Pervie 5 chetnyh elementov:') ; for i: = 1 to 100 do if (i mod 2 = 0) and (s<5) then begin write (i,' ') ; s:=s+1; end; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте блок схему и напишите программу вывода на экран: 5 первых четных натуральных чисел (номер 3 а) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы