Задать вопрос
16 июля, 17:14

Написать программу для вычисления прибыли по формуле P=S1-S1, где S1-сумма, вырученная от продажи, S2-сумма затрат. Если прибыль меньше или равна нулю вывести надпись "Производство нерентабельно". Значения S1, S2 ввести с клавиатуры.

+2
Ответы (1)
  1. 16 июля, 20:17
    0
    Uses crt;

    var p, s1, s2:real;

    begin

    write ('Сумма, вырученная от продажи: ') ;

    readln (s1) ;

    write ('Сумма затрат: ') ;

    readln (s2) ;

    p:=s1-s2;

    if p>0 then writeln ('Прибыль: ', p)

    else writeln ('Производство нерентабельно.') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу для вычисления прибыли по формуле P=S1-S1, где S1-сумма, вырученная от продажи, S2-сумма затрат. Если прибыль меньше или ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Разгадать кроссворд по информатике 5 класс 2 Краткая надпись на клавише предназначенной для переключения режимов вставка замена 3 Полное название клавиши с помощью которой удаляют символы расположенные справа от курсора 5 Надпись на клавише при
Ответы (1)
через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца, вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания
Ответы (1)
В Python С клавиатуры вводится натуральное число. Программа должна вывести следующее за ним четное число. Например, если ввести 7, то программа должна вывести 8, а если ввести 8, то программа должна вывести 10.
Ответы (1)
1) ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент
Ответы (1)
1. Как в Pscal ABC ввести с клавиатуры фамилию, имя, отчество в одну строку? 2. Как в Pascal ABC ввести с клавиатуры 2 целых числа и вывести на экран выражение вида: d=a+b, где а и b-значения величин: а=2, b=1. Вывод 3=2+1
Ответы (1)